Derniers sujets
» **NEW** EDGE for ORIC !!!!
Hier à 18:53 par drpsy

» ORIX : Release officielles de certains outils/soft
Sam 19 Aoû 2017 - 17:21 par drpsy

» [Jeu] - Athanor 2 la légende des hommes oiseaux
Sam 19 Aoû 2017 - 10:41 par maximus

» 3D isométrique et masques de sprites
Ven 18 Aoû 2017 - 8:01 par drpsy

» [Jeu] - Fer d'Amnukor (le) - Norsoft
Jeu 17 Aoû 2017 - 22:28 par Symoon

» outil de dessin Orixel en développement
Jeu 17 Aoû 2017 - 22:18 par Star42

» ORIC ATMOS sur LE BON COIN
Mer 16 Aoû 2017 - 20:02 par didierv

» rs
Mer 16 Aoû 2017 - 20:00 par didierv

» La flute inca Help ! Help! Demande de solution
Mer 16 Aoû 2017 - 14:08 par Invité

» Load Vader
Mar 15 Aoû 2017 - 16:42 par Symoon

Qui est en ligne ?
Il y a en tout 1 utilisateur en ligne :: 0 Enregistré, 0 Invisible et 1 Invité

Aucun

Le record du nombre d'utilisateurs en ligne est de 29 le Mer 25 Fév 2015 - 14:01
Connexion

Récupérer mon mot de passe

Statistiques
Nous avons 122 membres enregistrés
L'utilisateur enregistré le plus récent est TotoShampoin

Nos membres ont posté un total de 5570 messages dans 401 sujets
Portail ORIC




Panne de mon Oric Atmos

Poster un nouveau sujet   Répondre au sujet

Voir le sujet précédent Voir le sujet suivant Aller en bas

Panne de mon Oric Atmos

Message  Danynou le Jeu 20 Mar 2014 - 8:41

Bonjour à tous

mon Oric atmos viens de me lâcher il fonctionne a peu près 5 minutes après il ce fige.
je le débranche attends 1 mn et il repart puis recommence ???
J'ai lu quelque part que les condensateurs tantale vieillissent mal je vais les changer.
sinon je ne vois pas du tout de quoi ça pourrait venir ?
quelqu'un a une idée du problème ?

merci
avatar
Danynou

Messages : 123
Date d'inscription : 26/01/2014
Age : 66
Localisation : Entre Normandie et Var

http://famiglia-sinagra.forumdediscussions.com/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  maximus le Jeu 20 Mar 2014 - 9:05

Mauvaise nouvelle  No  mais bon après 30 ans, il ne faut pas être grand devin pour comprendre que les pannes vont croitre
avatar
maximus

Messages : 1083
Date d'inscription : 02/12/2012
Age : 56
Localisation : Nimes

http://cinema.forumactif.org/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Danynou le Jeu 20 Mar 2014 - 9:21

Bonjour Max

je suis bien d'accord avec toi je redoutais depuis un certain temps les pannes Smile

a suivre ...
avatar
Danynou

Messages : 123
Date d'inscription : 26/01/2014
Age : 66
Localisation : Entre Normandie et Var

http://famiglia-sinagra.forumdediscussions.com/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Dom50 le Jeu 20 Mar 2014 - 10:22

Bonjour Danynou
Danynou a écrit:quelqu'un a une idée du problème ?
Nightbird, qui est inscrit sur ce forum, est un grand spécialiste des réparations et sauvetage d' Oric  Smile 

Le mieux est de lui envoyer un message personnel (via le forum) pour qu'il passe lire ce sujet quand il aura un peu de temps  Smile
avatar
Dom50

Messages : 655
Date d'inscription : 06/12/2012
Localisation : Normandie

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Danynou le Jeu 20 Mar 2014 - 11:22

Merci Dom je le fais de suite Smile
je l'ai allumer ce matin il a marché 10 minutes ensuite
pour info voilà une photo de la panne

avatar
Danynou

Messages : 123
Date d'inscription : 26/01/2014
Age : 66
Localisation : Entre Normandie et Var

http://famiglia-sinagra.forumdediscussions.com/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Hialmar le Jeu 20 Mar 2014 - 14:16

Peut être un problème d'ULA comme pour le mien.
avatar
Hialmar
Admin

Messages : 815
Date d'inscription : 03/03/2014
Age : 47
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Danynou le Jeu 20 Mar 2014 - 14:36

je viens de le rallumer il fonctionne j'ai rentré la programme de démo Atmos ça marche.
je l'ai éteins et rallumé et voilà :


il marche une fois sur deux !!
ca sent bientôt la panne définitive !!!
avatar
Danynou

Messages : 123
Date d'inscription : 26/01/2014
Age : 66
Localisation : Entre Normandie et Var

http://famiglia-sinagra.forumdediscussions.com/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  kiwilevrai le Jeu 20 Mar 2014 - 17:54

bonjour Danynou,

As tu essayé d'ouvrir ton Oric afin de vérifier la température de l'ULA et surtout des RAM !
ATTENTION : une RAM qui chauffe , chauffe vraiment beaucoup donc brulure (ça m'est déjà arrivé des dizaines et dizaines de fois)

Quand le plantage se produit, essaye de refroidir l'ULA puis redémarre l'Oric de suite.

L'idéal est d'avoir une bombe de givrant mais ce n'est pas une chose que l'on a tous chez soi  No 

Fait de même avec les RAM (une par une pour bien identifier celle en panne).

Surtout ne pas refroidir tous les composants en même temps, tu risques de tourner en rond pour détecter la panne.

Le but est de déterminé le composant qui "perd la boule" en chauffant.

As tu un oscilloscope ?

Les pannes à chaud car cela parait toujours aléatoire.

Une panne à chaud peut aussi être générée par une soudure qui commence à vieillir.
Pour détecter une soudure sèche il suffit de tapoter légèrement avec le manche d'un tournevis plastique sur les pistes et soudures du circuit. Dès que tu t'approches d'une soudure douteuse tu verras immédiatement l'effet à l'écran (Uniquement si l'Oric n'est pas déjà planté bien sur.)

SI j'ai d'autres trucs, je te tiens au courant.

Bon courage et tiens nous au courant.

A plus.
avatar
kiwilevrai

Messages : 134
Date d'inscription : 11/03/2014
Localisation : Nord

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Danynou le Jeu 20 Mar 2014 - 18:20

Bonsoir kiwilevrai et à vous tous pour l’intérêt que vous portez à mon problème.

je l'ai ouvert mais demain je test ce que tu m'as dis de faire.
je n'ai pas d'oscilloscope juste un contrôleur universel.

j'ai déjà contrôle la tension à la sortie du régulateur 5 volts et elle est bonne 4.6 volts.
je te tiens au courant

merci encore
@++
avatar
Danynou

Messages : 123
Date d'inscription : 26/01/2014
Age : 66
Localisation : Entre Normandie et Var

http://famiglia-sinagra.forumdediscussions.com/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  kenneth le Jeu 20 Mar 2014 - 18:32

4,6v !
La vache, c est faiblard. Shocked  Suspect 
J ai l impression que le Oric consomme plus que prévu.
Comme dit Kiwilevrai il y a un composant qui chauffe et je pense que ca fait chuter la tension.
Les circuits TTL ne tolèrent pas trop les baisses de tension inférieures a 4,75v. A l'ampèremètre numérique il faudrait comparer la consommation avec un Oric "sain", si on approche de 1A le régulateur décroche et le processeur plante.
avatar
kenneth
Modérateur

Messages : 369
Date d'inscription : 13/01/2013
Age : 50
Localisation : 63

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  kiwilevrai le Jeu 20 Mar 2014 - 22:13

RE, Danynou

Effectivement 4,6volts c'est pas beaucoup !
Mesure faite avec contrôleur numérique ou analogique à aiguille ?

Est ce que cette tension a été mesurée lorsque l'Oric fonctionnait ou lorsqu'il a planté ?
1) si mesure quand il fonctionnait alors ce n'est pas beaucoup --> voir la sortie du boitier d'alimentation
2) si mesure quand il a planté --> composant qui chauffe et qui pompe sur l'alimentation.

Dans le cas 1, vérifier l'intérieur du boitier (diodes peut être HS, donc mauvais redressement et chute de tension à la sortie).
Le boitier d'alimentation contient juste un pont redresseur à 4 diodes et un condensateur de filtrage.
Il arrive qu'une ou plusieurs diodes claquent et la tension alternative du transfo n'est plus redressée à 100%

Dans le cas 2, on en revient à devoir tester la température des composants de l'Oric pour détecter le fautif.

PS : Dommage que tu sois si loin géographiquement ...

A plus.
avatar
kiwilevrai

Messages : 134
Date d'inscription : 11/03/2014
Localisation : Nord

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Danynou le Ven 21 Mar 2014 - 9:51

Bonjour,

la mesure à été faite avec un contrôleur numérique.
je fais les testes cet après midi et vous tiens au courant.

merci à tous Smile

je suis souvent dans le var mais ma résidence principale se trouve à L'Aigle dans l'Orne !!
au moment de mon inscription j'était dans le var. c'est pour ça Smile
avatar
Danynou

Messages : 123
Date d'inscription : 26/01/2014
Age : 66
Localisation : Entre Normandie et Var

http://famiglia-sinagra.forumdediscussions.com/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Dom50 le Ven 21 Mar 2014 - 11:13

Danynou a écrit:ma résidence principale se trouve à L'Aigle dans l'Orne !!

Tiens ! un Oricien Normand  Smile 
Nous sommes donc (au moins) trois avec Jean Claude C  Smile qui est de l'Orne aussi me semble-t-il et moi qui habite la Manche depuis 26 ans...
avatar
Dom50

Messages : 655
Date d'inscription : 06/12/2012
Localisation : Normandie

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Danynou le Ven 21 Mar 2014 - 15:07

Bonjour,

Quelques nouvelle de mon Atmos !!

En ce moment il est allume et aucun plantage.
Voilà les différentes mesures effectuées au multimètre numérique:
j'avais dans un tiroir un 7905 en rab je l'ai donc changé et j'ai maintenant 4.96 Volts Smile
le radiateur est a 74° je pense que ce n'est pas de trop.
Le 6522A et le 6502A la rom et les RAM ne chauffent que très peu !!
pour l'instant il tourne toujours c'est super Smile
en tout cas merci a vous tous
j'espère ne pas revenir sur ce post pour vous dire que rien ne va plus, je croise les doigts  happy 

Dan
avatar
Danynou

Messages : 123
Date d'inscription : 26/01/2014
Age : 66
Localisation : Entre Normandie et Var

http://famiglia-sinagra.forumdediscussions.com/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  kiwilevrai le Ven 21 Mar 2014 - 18:37

Super nouvelle Danynou.

Tu as peut-être trouvé le problème du premier coup  happy 

Tu as l'air aussi équipé en composants ?

Tout le monde n'a pas de 7905 chez soi  Very Happy 

Bonne nouvelle en tous les cas.

Tiens nous au courant.

A plus, et que l'aventure continue...
avatar
kiwilevrai

Messages : 134
Date d'inscription : 11/03/2014
Localisation : Nord

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  kenneth le Ven 21 Mar 2014 - 18:48

Danynou a écrit:......j'ai maintenant 4.96 Volts Smile
A ouais, ça va beaucoup mieux.. 
Beau dépannage !bravo
avatar
kenneth
Modérateur

Messages : 369
Date d'inscription : 13/01/2013
Age : 50
Localisation : 63

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  didierv le Sam 22 Mar 2014 - 7:32

Bonjour,

Perso j'ai 2 atmos en panne (et je ne compte pas les alims hs)
a) dont il faut que je change les rams (diagnostiqué à la derniere visu)
b) que je viens de récuperer et qui présente cette image au boot

Bon ... je n'ai pas ou plus d'espace de stockage !
avatar
didierv

Messages : 468
Date d'inscription : 19/01/2014
Age : 54
Localisation : Nord de la France

http://www.dmacoco.fr

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  maximus le Sam 22 Mar 2014 - 10:00

didierv a écrit:Bon ... je n'ai pas ou plus d'espace de stockage !

Oui c'est réglé, j'avais pas du tout modifié ces possibilités, c'est un plus, forumactif à la base c'est juste un forum prêt à l'emploi  Very Happy 

avatar
maximus

Messages : 1083
Date d'inscription : 02/12/2012
Age : 56
Localisation : Nimes

http://cinema.forumactif.org/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Danynou le Sam 22 Mar 2014 - 10:26

Bonjour,

je vous remercie pour vos compliments mais vous m'avez dirigés vers la panne en me disant que la tension n'était pas bonne.
donc je vous remercie aussi. j'ai pas mal d'anciens composants mais ont trouvent encore le 7905 chez Conrad et surement encore ailleurs.

je vous souhaite un bon weekend sur vos Oric !!!
avatar
Danynou

Messages : 123
Date d'inscription : 26/01/2014
Age : 66
Localisation : Entre Normandie et Var

http://famiglia-sinagra.forumdediscussions.com/

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  JeanBduCEO le Lun 24 Mar 2014 - 14:04

Bravo, les mecs !
Je n'aurais jamais pensé au 7905, vu que j'alimente mes Atmos par la nappe qui vient de la carte contrôleur, du coup, j'ai du vrai 5V .
Je me serais aiguillé vers une Ram HS, ça y ressemble beaucoup et il y a peu d'ULAs qui tombent en panne.
avatar
JeanBduCEO

Messages : 53
Date d'inscription : 01/02/2013
Age : 66
Localisation : Bondy (Seine-Saint-Denis)

Revenir en haut Aller en bas

Re: Panne de mon Oric Atmos

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Poster un nouveau sujet   Répondre au sujet
 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum